Requirements

So what do you need to run knowledgeroot? You need a apache webserver. We have not tested IIS! You also need PHP 4.1.x or bigger. Better is PHP 4.3.x or PHP 5.

Knowledgeroot use mysql or postgresql as database. For mysql you should use a version bigger 4.x.x and for postgresql you should use a version bigger 7.4.x.

To use the tinymce editor in knowledgeroot you need the following browser: IE, Mozilla based browsers or Opera. For FCKEditor you need IE or a Mozilla based browser.

To use the ajax tree in knowledgeroot you need IE or a Mozilla based browser. Opera and Konqueror get errors with the ajax tree. They are forced to use the static menu!